Service is unavailable
Incident Report for AppLiger
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 15:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 15:54 UTC
Identified
The issue has been identified and fix has been applied.
Posted Apr 17, 2020 - 15:53 UTC
Investigating
We are currently investigating this issue
Posted Apr 17, 2020 - 15:23 UTC
This incident affected: API.