Degradation of ET service infrastructure
Incident Report for AppLiger
Resolved
The incident has been resolved
Posted Nov 13, 2023 - 12:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 13, 2023 - 12:05 UTC
Identified
The issue has been identified and the fix is being implemented
Posted Nov 13, 2023 - 12:04 UTC
Investigating
We are currently investigating this issue
Posted Nov 13, 2023 - 11:47 UTC
This incident affected: API.