Degradation of ET service infrastructure

Incident Report for AppLiger

Resolved

The incident has been resolved
Posted Nov 08, 2023 - 10:06 CET

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 08, 2023 - 02:09 CET

Identified

The issue has been identified and the fix is being implemented
Posted Nov 08, 2023 - 02:05 CET

Investigating

We are currently investigating this issue.
Posted Nov 08, 2023 - 00:01 CET
This incident affected: Easy Issue Templates for JIra.