Unable to update an application

Incident Report for AppLiger

Resolved

This incident has been resolved.
Posted Aug 26, 2021 - 21:40 CEST

Monitoring

We are currently monitoring a resolution fir this issue.
Posted Aug 26, 2021 - 14:15 CEST

Identified

The problem is identified
Posted Aug 26, 2021 - 14:15 CEST

Investigating

Error appears when trying to update an app via Manage App interface. Investigating.
Posted Aug 25, 2021 - 19:01 CEST
This incident affected: Easy Issue Templates for JIra.