API communication issue
Incident Report for AppLiger
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 28, 2023 - 20:16 UTC
Identified
The issue has been identified and we are planning proper actions to implement the fix.
Posted Apr 28, 2023 - 09:30 UTC
Investigating
Some tenants have problems connecting to our app API. We are investigating this issue right now
Posted Apr 27, 2023 - 21:45 UTC
This incident affected: API.