Atlassian active incident that affects Easy Templates usage

Incident Report for AppLiger

Resolved

The incident has been resolved by Atlassian.
Posted Sep 02, 2025 - 21:00 CEST

Investigating

We are currently investigating this issue.
Posted Sep 02, 2025 - 19:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 19:11 CEST

Investigating

Some users can't save a template, edit, or use a template.
The reason: "Forge invocation and deployment issue" active Atlassian incident.
Follow the page https://developer.status.atlassian.com/incidents/ys35jywdxwf0
Posted Sep 02, 2025 - 19:10 CEST
This incident affected: Easy Issue Templates for JIra.