App doesn't work due to active incident on Atlassian side
Incident Report for AppLiger
Resolved
The incident has been resolved. Confirmed by the Atlassian team.
Posted Feb 28, 2024 - 17:31 UTC
Monitoring
Atlassian identified an issue and looks like it's partially fixed. We notice improvements in application operations and looking closer to future updates.
Posted Feb 28, 2024 - 16:36 UTC
Identified
App throws an error "Unknown Jira error" while trying to create an issue from the template. The reason - failing impersonation on the Atlassian side.

Check related status pages
* https://developer.status.atlassian.com/
* https://status.atlassian.com

Waiting for a proper resolution from the Atlassian team.
Posted Feb 28, 2024 - 14:56 UTC
Investigating
App throws an error "Unknown Jira error" while trying to create an issue from the template. The reason - failing impersonation on Atlassian side.
Check Atlassian related status page
* https://developer.status.atlassian.com/
* https://status.atlassian.com
Posted Feb 28, 2024 - 14:54 UTC
This incident affected: API.